Drupal Patches Critical Bug That Lets Hackers Take Over Sites | WHAT REALLY HAPPENED

Drupal Patches Critical Bug That Lets Hackers Take Over Sites

The Drupal CMS team has released a security update to address a critical severity access bypass vulnerability in the CMS' core component that could allow attackers to take control of impacted sites.

Only a limited set of websites running on the Drupal CMS are affected according to the security advisory given that the security issue only affects the Drupal 8.7.4 version, with Drupal 8.7.3 and earlier, Drupal 8.6.x and earlier, and Drupal 7.x not being affected.

Comments

SHARE THIS ARTICLE WITH YOUR SOCIAL MEDIA